Start a new topic

The control buttons for running a test are covering a control that needs to be clicked

See attached screen shot where the Cancel button is covered and hence obstructed by the Playback Toolbar


The solution is as follows: You can right click on the TestArchitect - Controller on the taskbar and either turn off the playback toolbar or click on settings to change its position on the screen. See attached screen shot.


Login or Signup to post a comment